CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > In Car Electronics > Audio

Reply
LinkBack Thread Tools
Unread 05-23-2008, 03:25 PM   #1
New Member
 
Join Date: May 2008
Posts: 1
Rep: 10 hawkeye32989 is on a distinguished road
Default 3000gt 94

hey i need a little help my aftermarket radio stopped working and i checked the fuses on it and ther good why wont the radio turn on?

hawkeye32989 is offline  
Reply With Quote
Unread 05-23-2008, 06:56 PM   #2
Boosted Audiophile
 
pbasil1's Avatar
 
Join Date: Jul 2006
Location: N. AL
Posts: 2,627
Rep: 202 pbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura about
Default

There has to be a fuse blown somewhere... On the back of the radio, fuse panel in the car or the fuse panel under the hood. I doubt that the radio just stopped working all the sudden.
__________________
2012 Lancer Evolution GSR
2010 Mazda CX-7 - The wife's car
1995 Taurus GL - Daily Diver
1991 Supra 1JZ - Sold (regretfully)

"Its worse than porn...at least I can get a girl...no way I can get that car. lol" -Gandalf
ONEPerformance

pbasil1 is offline pbasil1's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:30 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.