CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > CarForum.net > CarForum.net Technical Issues

Reply
LinkBack Thread Tools
Unread 07-02-2016, 11:43 AM   #1
New Member
 
Join Date: Jul 2016
Posts: 2
Rep: 10 And@tabo is on a distinguished road
Default Bluetooth adapter in alfa mito 2011

Hi guys,
I've recently bought this Bluetooth adapter : AUX IN Min MAAOSwQTVWAnBZ | eBay
for my alfa mito 2011 1.6JTDM veloce/lusso.
After successfully connecting it in parallel to the blaupunkt stereo source, ( http://autoradio-privee.com/ebay/IMG...lfa%20MITO.jpg ) ,
I managed to connect my phone to the Bluetooth device but I could not manage to switch the stereo to actually play the music from my paired phone. "No other source available" is appearing on the screen when i press the media button
can i somehow get the stereo to recognize the Bluetooth adapter? and will it drain my battery since it is connected in parallel to the stereo with no switch? ( therefore being always on)
Would appreciate all the help I can get at this point, thanks

And@tabo is offline  
Reply With Quote
Unread 07-02-2016, 12:36 PM   #2
New Member
 
Join Date: Jul 2016
Posts: 2
Rep: 10 And@tabo is on a distinguished road
Default used adapter was:

AUX IN Mini ISO Bluetooth Adapter Radio Becker BLAUPUNKT VDO VW AUDI SEAT SKODA | eBay
since the last link expired

And@tabo is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:36 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.