CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > Car Parts and Maintenance > Engines

Reply
LinkBack Thread Tools
Unread 07-16-2016, 07:58 PM   #1
New Member
 
Join Date: Jul 2016
Posts: 1
Rep: 10 joez8140 is on a distinguished road
Default 2011 chevy cruze LT 1.4 check engine light

just did my oil change and coolant flush 3 days ago. and now the check engine light comes on. with code p0299 (underboast) show up on test. checked the hoses no leaks. what could be the problem. car seems to run normal

joez8140 is offline  
Reply With Quote
Unread 07-18-2016, 07:55 AM   #2
Boosted Audiophile
 
pbasil1's Avatar
 
Join Date: Jul 2006
Location: N. AL
Posts: 2,627
Rep: 202 pbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura about
Default

Are you sure you didnt disturb any vacuum lines? All electrical connections are good?
The oil change and coolant are unrelated to an underboost condition, so something else has happened to cause it.
__________________
2012 Lancer Evolution GSR
2010 Mazda CX-7 - The wife's car
1995 Taurus GL - Daily Diver
1991 Supra 1JZ - Sold (regretfully)

"Its worse than porn...at least I can get a girl...no way I can get that car. lol" -Gandalf
ONEPerformance

pbasil1 is offline pbasil1's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:58 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.