CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > Car Parts and Maintenance > General Auto Repair

Reply
LinkBack Thread Tools
Unread 02-19-2013, 08:34 AM   #1
New Member
 
Join Date: Feb 2013
Posts: 5
Rep: 10 keriazy4 is on a distinguished road
Question civic 1.5 engine problem

hi everyone if someone can tell what problem i have in my car
started in a day when it was -30c and i was on the hightway runing about 110km/h then one time i felt the shifting knob is shaking ,the same feeling like there is a spark plug not working and the car going on 3 spark plugs, so i check them and i found oil on 2nd and 3rd spark plug, i cleaned everything even changed the joint-set of the head gasket installed every thing back in place but still doing the same thing .
not all time only when i reach 70km/h on 4th and 5th depend specially when im going on a bridge ,at 80km/h it return no shaking again
1st.2nd.3rd has no problem at all with smooth shifting or burning and the engine gives good power also
so what is that and why exactly at 70km/h ?????
thank you

keriazy4 is offline  
Reply With Quote
Unread 02-19-2013, 10:34 AM   #2
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Between a rock and a hard place.
Posts: 7,194
Rep: 147 Mike will become famous soon enoughMike will become famous soon enough
Default

You have oil fouled plugs?

Valve seals or piston rings are bad.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 1996 Chevy Blazer LT 4x4 - 235k miles
Girlfriend's Car: 2003 Oldsmobile Alero GLS 3.4L 4 door - 160k miles
Bikes: 1979 Yamaha XS 750, 1981 Yamaha XS 400
Plow Truck: 2002 Chevy Silverado 1500 - 150k miles [5.3L, 4x4, ECSB, Eaton Rear Locker]
Others: 2012 Chevy Cruze automatic, Sonic sedan manual, both 1.4 Turbo, LT trim


Mike is offline Mike's Gallery  
Reply With Quote
Unread 02-19-2013, 02:35 PM   #3
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,283
Rep: 96 Kenny McCormick will become famous soon enough
Default

Put some new spark plugs in and figure out why it's burning oil. A car should never oil-foul the spark plugs, if it is there's major issues inside the engine.


Bet ya it's blue smoking too.

Quote:
Originally Posted by Mike View Post
You have oil fouled plugs?

Valve seals or piston rings are bad.

I would lean more towards rings if it's oil fouling plugs. I had 12 bad valve seals and I didn't oil foul plugs. They were shot enough to puff blue for a second on every startup, and occasionally on engine braking, so they were pretty shot. But no oil fouling on the plugs.
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 02-19-2013, 03:12 PM   #4
New Member
 
Join Date: Feb 2013
Posts: 5
Rep: 10 keriazy4 is on a distinguished road
Default

i did changed the plugs and the Valve Cover Gasket Set and i found one of the Spark Plug Tube Seal is broken .i just changed them yesterday so i didn't get the time to see if they got oil-fouled again or not, for the blue smoke yes it has it like two years ago "not to much" ,and it burn oil but the power of engine is good and run in any weather condition.this doesn't bother me especially i can't afford changing the car right now.
so this mean if i found oil-foul plugs so i have a serious engine problem

keriazy4 is offline  
Reply With Quote
Unread 02-19-2013, 03:52 PM   #5
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Between a rock and a hard place.
Posts: 7,194
Rep: 147 Mike will become famous soon enoughMike will become famous soon enough
Default

If you're burning oil you have a serious engine problem, simple as that. It's only going to get worse.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 1996 Chevy Blazer LT 4x4 - 235k miles
Girlfriend's Car: 2003 Oldsmobile Alero GLS 3.4L 4 door - 160k miles
Bikes: 1979 Yamaha XS 750, 1981 Yamaha XS 400
Plow Truck: 2002 Chevy Silverado 1500 - 150k miles [5.3L, 4x4, ECSB, Eaton Rear Locker]
Others: 2012 Chevy Cruze automatic, Sonic sedan manual, both 1.4 Turbo, LT trim


Mike is offline Mike's Gallery  
Reply With Quote
Unread 02-19-2013, 06:43 PM   #6
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,283
Rep: 96 Kenny McCormick will become famous soon enough
Default

If you've been burning oil enough to blue smoke for two years you've been driving on borrowed time. Your engine is toast. There's no two ways about that, you need an engine re-ring at bare minimum. Ideally, a complete overhaul. Car engines should burn maybe a teaspoon of oil over the life of the oil change at most. Sounds to me like you're burning more like a quart over that time. So yeah. Your engine is worn out.

You're welcome to keep driving it, but do so knowing it could at any moment decide "I'm done" and stop running. I highly suggest saving up for either an engine rebuild or a new ride depending on costs and sentimental attachments while it's still running.
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 02-20-2013, 09:22 AM   #7
Forum Director
 
lemans81's Avatar
 
Join Date: Nov 2007
Location: Independence, Missouri
Posts: 699
Rep: 12 lemans81 is on a distinguished road
Default

What year Civic?
__________________
Increase Minivan usage, go bareback...its more fun anyways.

2005 Chevy Cobalt LS
2001 Honda Odyssey EX

lemans81 is offline  
Reply With Quote
Unread 02-20-2013, 11:59 AM   #8
New Member
 
Join Date: Feb 2013
Posts: 5
Rep: 10 keriazy4 is on a distinguished road
Default

its a 93 sedan

keriazy4 is offline  
Reply With Quote
Unread 02-20-2013, 09:01 PM   #9
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,283
Rep: 96 Kenny McCormick will become famous soon enough
Default

mileage?
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 02-27-2013, 02:14 PM   #10
New Member
 
Join Date: Feb 2013
Posts: 5
Rep: 10 keriazy4 is on a distinguished road
Default

160,000 miles

keriazy4 is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:55 AM.

Shogun Interactive Development Copyright 2012 Shogun Interactive Development. All rights reserved.