CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 07-30-2011, 03:52 PM   #1
New Member
 
Join Date: Jul 2011
Posts: 2
Rep: 10 PK426 is on a distinguished road
Default Audi R8 Front Brakes last for 15000 miles street driving?

Last service in May, I reported my brakes had noise with 15k drove, west Covina Audi tech said they can't tell what's the problem.

July I bring it in again with 17k drove, they tell me the brakes is completely gone, the inside pads is hitting the rotors, it is not cover by warranty, front only $1500 replace it with rotors, I asked why my brake lights doesn't on? They said it is because my outside pads still good!

Audi said that's depends the driver???
My questions is:
1) What did they do on my last service? Inspected out side brake pads only? Or the brake still good back then even I can tell it had noise? If I can tell the pad went low, I may able to save my rotors! They didnít check the pads because they didnít expect the brake wear out inside faster without codes right?

2) How driver can drive to wear out inside pads faster? I never put R8 on track, only drive work and home daily, my last BMW brakes lasted 30k, why they blame on drivers not the quality of the brakes? , are they trying to say this is how R8 designed? Take it or leave it?


I think they just want to get away from my complain, I believe this is a defects!!

PK426 is offline  
Reply With Quote
Unread 07-30-2011, 11:36 PM   #2
Now accepting bribes.
 
lautinjr's Avatar
 
Join Date: Oct 2007
Location: Currently Las Vegas
Posts: 4,311
Rep: 193 lautinjr has a spectacular aura aboutlautinjr has a spectacular aura about
Default

Inside only pad wear is caused by a sticking brake caliper slide. Which is sealed off from the environment by a dust boot. There is no way for you to have damaged this by general use and coupled with the fact that a poor inspection on the dealers part caused further damage there would be no way I would pay that bill. If it were my shop I would have bought you new rotors and pads as it's my service teams fault for not doing there job properly, and initial problem would have been caused by improper assembly of part before put into service. At least file a grievance with the BBB after this incident.
__________________
Please help reduce our mini van population and wear condoms!

lautinjr is offline lautinjr's Gallery  
Reply With Quote
Unread 08-15-2011, 07:47 PM   #3
New Member
 
Join Date: Jul 2011
Posts: 2
Rep: 10 PK426 is on a distinguished road
Default

After I went to other Audi dealer ship (Mckenna), they are more professional explaining what was happen.

At first the tech hear the brake had di di di ÖÖÖÖÖ sound when we test drove, he didnít think it is normal either, then he bring the car into the shop for half hour, he told me the brake pads worn faster inside, but not that much faster, the sensor located inside pad is still good, thatís why no brake lights on.

The reason of that sound because the brake pads had three studs inside, after the brake worn to some point, studs will show on the surface, so it hitting the rotor holes, thatís how the noise come from.

He also explain Brembo made this pads not Audi, so Brembo think those pads need to be replace but Audi donít think so, thatís why the sensor didnít read it is time to replace, in the other word the brake still safe to drive but owner need to take the scary sound every time you brake, and the Brembo pads will do the job to make sure you need new rotors, funny thing is Audi forgot to inform their techs in advance.

After that I really want to find out how much the pads was worn, so I purchased a set of new front pads from Audi, and compare new and old, I find out it still had 50% on my old pads, and the studs sounds happen since 15k miles, the car had 18k, the noises get louder and louder between this time.
Attached Thumbnails
1.jpg   2.jpg   3.jpg  

PK426 is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:13 AM.

Shogun Interactive Development Copyright © 2015 Shogun Interactive Development. All rights reserved.