CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 07-06-2007, 02:17 PM   #1
Senior Member
 
Sin100's Avatar
 
Join Date: Jul 2006
Location: England
Posts: 371
Rep: 14 Sin100 is on a distinguished road
Default Oil temp reader goes quite high

When im raggin it, it goes quite high, but not to the red, like nearly up to the red but still in the normal section, every other car i have had it stays in the middle always.

is this a problem even though its still in the 'normal' section?

Sin100 is offline  
Reply With Quote
Unread 07-06-2007, 07:51 PM   #2
Veteran Member
 
Funkycasey's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Posts: 694
Rep: 71 Funkycasey will become famous soon enough
Default

Quote:
Originally Posted by Sin100 View Post
When im raggin it, it goes quite high, but not to the red, like nearly up to the red but still in the normal section, every other car i have had it stays in the middle always.

is this a problem even though its still in the 'normal' section?
Wait, are you talking about your engine temperature reading? Weren't you the one who posted about hearing steam or something coming from your vehicle? lol

You might want to go get that checked out or check to make sure you have water/antifreeze in your reserve....could be a water pump problem...you'd want to get it checked, lol

Funkycasey is offline  
Reply With Quote
Unread 07-07-2007, 01:18 AM   #3
Senior Member
 
frostbite's Avatar
 
Join Date: Jul 2006
Location: Luton
Posts: 276
Rep: 62 frostbite will become famous soon enough
Default

Also you may want to check out you thermostat, could be dirty

frostbite is offline frostbite's Gallery  
Reply With Quote
Unread 07-07-2007, 07:32 AM   #4
Retired Director
 
SpookedJunglist's Avatar
 
Join Date: Jul 2006
Posts: 420
Rep: 43 SpookedJunglist is on a distinguished road
Default

You have a oil temp gauge? It could be a oil pressure guage but I don't think that oil temp gauges are standard. Also about the steam and stuff. If you have a reservoir for your coolant. look to see if it is brown in there. You could have a blown head gasket. But high oil temps would lead me to believe that your engine is not cooling itself well or that you don't have enough oil. It could also mean that your piston rings are worn and the actual pistons are rubbing against the walls of the cylinder. I would think this would just result in your engine ceasing though. As for oil pressure it naturally goes up when you rev your engine. I wouldn't think it could cause a problem. The normal oil pressure is above 40psi.
__________________
Like computers as much as you love cars? OverClock.net

Car: 1993 Honda Del Sol SI [Samba Green] "The Frog"

SpookedJunglist is offline SpookedJunglist's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:52 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.