CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 11-02-2012, 08:59 PM   #1
New Member
 
Join Date: Nov 2012
Posts: 1
Rep: 10 jkann1 is on a distinguished road
Default porsche 924

I was wondering if anybody could tell me ...I have a Porsche 924..why my instrument panel is off..speed works but is 10 miles off...gas show light knowing I have gas..temp gage back and forth and it don't over heat..I'm stumped..maybe a ground..bad panel..Help...Thanks for your time

jkann1 is offline  
Reply With Quote
Unread 11-02-2012, 09:34 PM   #2
Veteran Member
 
Mr Car Guy's Avatar
 
Join Date: Mar 2008
Location: Surrey, BC, Canada
Posts: 2,052
Rep: 186 Mr Car Guy has a spectacular aura aboutMr Car Guy has a spectacular aura about
Default

Hi

I don't know about the speed being off unless someone has switched something like the rear end gears or the head unit, mismatched.

The temp & fuel gauge use a voltage stabilizer that often goes. When it goes the readings are all over the place.

The voltage stabilizer is a small rectangular chip with 3 prongs mounted to the back of the instrument cluster.
__________________
2003 GMC Envoy 5.3

Mr Car Guy is offline Mr Car Guy's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:11 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.