CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 12-10-2007, 09:49 AM   #1
Member
 
Join Date: Jan 2007
Posts: 81
Rep: 13 mrgein is on a distinguished road
Default 05 sebring MPG drop

my sebring is getting horrible gas mileage, and i have noticed a clicking in the engine like its low on oil but it isnt. if used 10w40 instead of 5w30(i think is what it calls for) would it do this?
__________________
2003 Dokato SLT Quad cab
2003 Cadillac CTS

mrgein is offline mrgein's Gallery  
Reply With Quote
Unread 12-10-2007, 11:42 PM   #2
Senior Member
 
Malaziel's Avatar
 
Join Date: Sep 2006
Location: Belgrade, Montana
Posts: 481
Rep: 29 Malaziel is on a distinguished road
Default

Using a heavier oil definitely shouldn't cause something like that. Are any of your check engine lights on? Did the drop happen right after you changed to the heavier oil? How bad is your gas mileage?
__________________
1992 Mitsubishi 3000GT VR-4

1994 Audi S4

I have no fear of death. It just means dreaming in silence. A dream that last for eternity.
-Vincent Volaju

Malaziel is offline  
Reply With Quote
Unread 12-11-2007, 01:29 AM   #3
Senior Member
 
turmionkatilot88's Avatar
 
Join Date: Sep 2007
Location: Eastern Shore, Md
Posts: 149
Rep: 15 turmionkatilot88 is on a distinguished road
Default

you should always use the recommended oil for your engine. But other than that, check your spark plug wires and plugs to make sure that they are good, could be causing the clicking, also would account for the bad gas mileage if i plug is missing.
__________________
06 Mazda 3s Sedan. Titanium Grey, Magnaflow Exhaust, K&N Air Filter, JBL 6x8" speakers in all doors components in front powered by JBL CS60.4 Amp and 1-12" Kicker L5 Solobaric powered by a VR401 Crossfire Amp.

turmionkatilot88 is offline turmionkatilot88's Gallery  
Reply With Quote
Unread 12-11-2007, 09:15 AM   #4
Member
 
Join Date: Jan 2007
Posts: 81
Rep: 13 mrgein is on a distinguished road
Default

no i have no CEL, nothing like that. i noticed about 2 weeks ago my wife said it was getting bad mileage, from what the trip meter said. but im pretty sure i put the same oil in it as last time. cleaned out the air filter and actually started noticing it after i put in a fuel system cleaner.
__________________
2003 Dokato SLT Quad cab
2003 Cadillac CTS

mrgein is offline mrgein's Gallery  
Reply With Quote
Unread 12-12-2007, 01:27 AM   #5
Now accepting bribes.
 
lautinjr's Avatar
 
Join Date: Oct 2007
Location: Currently Las Vegas
Posts: 4,311
Rep: 193 lautinjr has a spectacular aura aboutlautinjr has a spectacular aura about
Default

did you make sure to have a full tank of gas when adding the additive it could have ate the injectors which would cause a clicking. Make sure any car you own to use only recommended oil thicker oil won't always travel through the oil passages in modern motors they are machined to very low tolerence these days. The 2.4 Dohc doesn't put up with much abuse either were are currently changing a 2.4L in a 2005 convertible sebring engine coming thursday pulled it out tonight.

lautinjr is offline lautinjr's Gallery  
Reply With Quote
Unread 12-12-2007, 10:37 AM   #6
Member
 
Join Date: Jan 2007
Posts: 81
Rep: 13 mrgein is on a distinguished road
Default

and if it did eat up the injectors, what would i do?
__________________
2003 Dokato SLT Quad cab
2003 Cadillac CTS

mrgein is offline mrgein's Gallery  
Reply With Quote
Unread 12-12-2007, 10:57 AM   #7
Member
 
Join Date: Jan 2007
Posts: 81
Rep: 13 mrgein is on a distinguished road
Default

the mpg is really getting bad and it seems like its getting worse. 3/4 of a tank got me 178 miles. which ridiculous cuz the week before it was half a tank at 200 miles. i did a trip test and got 50 miles off a 1/4 of a tank mark.
__________________
2003 Dokato SLT Quad cab
2003 Cadillac CTS

mrgein is offline mrgein's Gallery  
Reply With Quote
Unread 12-12-2007, 07:15 PM   #8
Now accepting bribes.
 
lautinjr's Avatar
 
Join Date: Oct 2007
Location: Currently Las Vegas
Posts: 4,311
Rep: 193 lautinjr has a spectacular aura aboutlautinjr has a spectacular aura about
Default

first bring it to the dealer and have them look at it if she's still under warranty then. if not you replace them and fuel filter. if it was me I would drop the tank to see if there is any liner damage to it. But before anything when you added the cleaner how much gas was in the car and what type of additive was it?
Any shop with a scope like pepboys should be able to scope it and tell what's happening if the amount of carbon is to high in particular cylinder then it's definetly the injectors just hopefully you have washed the cylinder walls with gas to bad yet or thier could be ring damage.

lautinjr is offline lautinjr's Gallery  
Reply With Quote
Unread 12-19-2007, 09:58 AM   #9
Member
 
Join Date: Jan 2007
Posts: 81
Rep: 13 mrgein is on a distinguished road
Default

well at 1/2 a tank it said 170 miles, but now its at 1/4 of a tank and says 240. which is unacceptable it being a 4 cy. there was about 1/4-1/2 tank in it when i put the system cleaner in. im afraid to take it to the dealership becuase i dont have anymoney to fix it and probably wont for a few months.
__________________
2003 Dokato SLT Quad cab
2003 Cadillac CTS

mrgein is offline mrgein's Gallery  
Reply With Quote
Unread 12-19-2007, 03:08 PM   #10
Member
 
roadrage150's Avatar
 
Join Date: May 2007
Location: In a mudhole, Arkansas
Posts: 86
Rep: 21 roadrage150 is on a distinguished road
Default

Might just need a tune-up. That car either has 2 coils with 2 plug wires or a 4 pack coil with 4 wires. It could be spark jumping inside the spark plug tubes from a bad wire, coil boot or coil.

How many miles are on the car and how long since it had a tune up?
__________________
Project MPG: 1986 Chevy C-10 Lwb | 6.2L Diesel, 700R4, 3.08's and 235/75R15's
Brown Beast: 1986 Chevy K-20 Lwb | 454 V8, SM465 4spd, twin stikd 205, 6 inch softride, 3.73's, Detroit locker rear, Trutrac LS front, 36x14.50-15 Super Swamper TSL's
Tow Rig: 2002 Dodge Ram 2500 4X4 Quad Cad Swb | 5.9L Cummins Turbo Diesel, NV5600 6spd, 3.54's, 305/70R16 Toyo A/T's

Thank God for tall trucks and short skirts!

roadrage150 is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:43 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.