CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 10-26-2006, 10:49 PM   #1
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Exclamation 2000 Intrepid wont start

My dad was driving home and it just randomly shut down. He was low on gas, and we have no idea where the oil level stands. When he turns the key, it doesnt even click. I am hoping the engine didnt go because of poor oil quantity. All the lights come on, but the alarm is suffering electrical negligence. What I mean is, that it doesnt go off on full volume anymore. Any help is appreciated as he is trying to get rid of it.
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Unread 10-27-2006, 03:45 AM   #2
Boosted Audiophile
 
pbasil1's Avatar
 
Join Date: Jul 2006
Location: N. AL
Posts: 2,627
Rep: 202 pbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura about
Default

Dead battery? Bad connection to the battery at the terminals from bad corrosion.

Also this could all be a result of a dyin/dead alternator that could not recharge the battery. So get the battery tested to see if it good, if it is then check the alternator and replace if needed.
__________________
2012 Lancer Evolution GSR
2010 Mazda CX-7 - The wife's car
1995 Taurus GL - Daily Diver
1991 Supra 1JZ - Sold (regretfully)

"Its worse than porn...at least I can get a girl...no way I can get that car. lol" -Gandalf
ONEPerformance

pbasil1 is offline pbasil1's Gallery  
Reply With Quote
Unread 10-27-2006, 06:24 AM   #3
Retired Director
 
SpookedJunglist's Avatar
 
Join Date: Jul 2006
Posts: 420
Rep: 43 SpookedJunglist is on a distinguished road
Default

Any noise while trying to start the engine? If not then free the starter and test it out with the battery.

The best way to do this is to take the car battery out of the car and take it in your garage. Also take the starter out to test it . you will need some heavy guage wire to test this. You can use jumper cables as well.

BEST WAY [safest way]
  1. place starter in vice or secure it some how
  2. Place the + to the bigger terminal on the starter has bolt on it.
  3. pinch the - batter cable in between the vise and the starter houseing.
  4. Look for the spade terminal on the starter.
  5. Take a screwdriver and connect the spade terminal and the big terminal.
  6. The starter should spin up if it is good.
Other way
  1. Place starter in vice
  2. Connect + to bolt and spade terminal
  3. touch - to the starters case.
  4. starter shoudl spin up
In the car you can just jump the leads together to test it it should spin the motor. this method is notvery safe. if you ground the + to teh cars chassis you will see sparks and possibly weld screwdriver to the car causing full load which will result in most of your cars wiring melting or popping every fuse in your car.
__________________
Like computers as much as you love cars? OverClock.net

Car: 1993 Honda Del Sol SI [Samba Green] "The Frog"

SpookedJunglist is offline SpookedJunglist's Gallery  
Reply With Quote
Unread 10-27-2006, 12:37 PM   #4
Boosted Audiophile
 
pbasil1's Avatar
 
Join Date: Jul 2006
Location: N. AL
Posts: 2,627
Rep: 202 pbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura about
Default

Another think could be a bad contact solenoid on the starter. This just recently happened on my fathers van. Wen you turn the key a solenoid makes a connection of a small shaft that get pushed forward. This shaft has a small gear on the end that engages the flywheel, but also on the shaft is a contact. this contact allows the current to flow to the starter motor to start the car.

On my fathers van, the contacts were very worn and corroded, so the shaft would slam forward and you would hear it engage the flywheel, but the motor wouldnt spin due the corrosion not allowing an current to flow. So we remove the starter, found the contacts and cleaned them up a bit, then globed some high silver content solder on it... It works great now, but is only a temp fix...
__________________
2012 Lancer Evolution GSR
2010 Mazda CX-7 - The wife's car
1995 Taurus GL - Daily Diver
1991 Supra 1JZ - Sold (regretfully)

"Its worse than porn...at least I can get a girl...no way I can get that car. lol" -Gandalf
ONEPerformance

pbasil1 is offline pbasil1's Gallery  
Reply With Quote
Unread 10-29-2006, 03:05 PM   #5
QUATTRO
 
Join Date: Jul 2006
Location: Potsdam, NY
Posts: 492
Rep: 38 apavlov13 is on a distinguished road
Default

A dead starter or solenoid would not cause the car to shut down if it was already running. I have my money on the alternator. Advance Auto Parts will test the alternator for free if you bring it in.
__________________
1986 VW Jetta Coupe Diesel - SLOW
1987 Audi 4000 V8 quattro - FAST

apavlov13 is offline apavlov13's Gallery  
Reply With Quote
Unread 10-29-2006, 03:05 PM   #6
Boosted Audiophile
 
pbasil1's Avatar
 
Join Date: Jul 2006
Location: N. AL
Posts: 2,627
Rep: 202 pbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura aboutpbasil1 has a spectacular aura about
Default

Quote:
Originally Posted by apavlov13 View Post
A dead starter or solenoid would not cause the car to shut down if it was already running. I have my money on the alternator. Advance Auto Parts will test the alternator for free if you bring it in.
LOL true, it would prevent it from starting though!
__________________
2012 Lancer Evolution GSR
2010 Mazda CX-7 - The wife's car
1995 Taurus GL - Daily Diver
1991 Supra 1JZ - Sold (regretfully)

"Its worse than porn...at least I can get a girl...no way I can get that car. lol" -Gandalf
ONEPerformance

pbasil1 is offline pbasil1's Gallery  
Reply With Quote
Unread 12-02-2006, 05:31 PM   #7
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Default

Hahah, sorry for replying so late guys. My dad got it. He accidentally left it in gear
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Unread 12-02-2006, 10:41 PM   #8
Senior Member
 
GTI 1.8t's Avatar
 
Join Date: Nov 2006
Location: florida
Posts: 125
Rep: 10 GTI 1.8t is on a distinguished road
Default

LOL the park neutral switch
__________________
My fast starts at 20 Psi. and 144 db's

GTI 1.8t is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:45 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.