CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 05-13-2009, 12:45 AM   #1
Retired Director
 
Gandalf's Avatar
 
Join Date: Aug 2006
Location: Indiana, USA
Posts: 1,489
Rep: 36 Gandalf is on a distinguished road
Default Mirage tranny going out?

So, my ex-girlfriend's 1999 Mitsubishi Mirage (1.5L automatic) has been acting up a bit lately...occasionally when the engine is fairly cold (withing the first few minutes of driving) if she stops and then starts (like a stop sign) the engine seems to lose power and accelerate very jerkily, until it gets up to a certain speed and the its fine.

I haven't felt it personally, this is just what she told me...I couldn't really get any real details from her. And she says it usually happens in the rain, which I think might be just coincidence. I gave her a list of things to look/listen for next time it happens, but my initial diagnosis is the first gear wearing out...which of course means rebuilding the tranny. Am I correct, or could there be some other issue at work here?
__________________
Vehicles: 1993 240SX
1990 Katana 750

Gandalf is offline  
Reply With Quote
Unread 05-13-2009, 02:27 AM   #2
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Default

I would check the fluids, and drive it for yourself.

Check the filter as well... also the shift solenoid. I can't recall which part it was, it tells the trans when it needs to shift, but it gets blocked with bad/old fluid. If you pressure wash it out, it will be as good as new and save you anywhere from $200-$500.
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Unread 05-13-2009, 08:08 AM   #3
Now accepting bribes.
 
lautinjr's Avatar
 
Join Date: Oct 2007
Location: Currently Las Vegas
Posts: 4,311
Rep: 193 lautinjr has a spectacular aura aboutlautinjr has a spectacular aura about
Default

sounds like she has a generic old misfire possibly from a clogged Cat sinces it's temp related. I would take a look at the O2 sensors to see if rear is getting exhaust flow, or just wat till it acts up then pull the front to free up the exhaust. Is the poblem still there with the front removed?
__________________
Please help reduce our mini van population and wear condoms!

lautinjr is offline lautinjr's Gallery  
Reply With Quote
Unread 05-13-2009, 11:10 AM   #4
Retired Director
 
Gandalf's Avatar
 
Join Date: Aug 2006
Location: Indiana, USA
Posts: 1,489
Rep: 36 Gandalf is on a distinguished road
Default

Well, it's pretty intermittent - she says it happens once or twice a week - so I'll wait until it gets more common then try out what you guys suggested. Thanks!
__________________
Vehicles: 1993 240SX
1990 Katana 750

Gandalf is offline  
Reply With Quote
Unread 05-13-2009, 12:44 PM   #5
Veteran Member
 
Mr Car Guy's Avatar
 
Join Date: Mar 2008
Location: Surrey, BC, Canada
Posts: 2,052
Rep: 186 Mr Car Guy has a spectacular aura aboutMr Car Guy has a spectacular aura about
Default

Definitely sounds like engine, not transmission.

Does it ONLY happen during warm up?

Lots of power when warm?

I'd be inclined to think the "CTS" is (Coolant Temp Sensor) is out of range. If the sensor doesn't send a valid "cold" signal to the ECM, it will run lean and stumble during warm up.
__________________
2003 GMC Envoy 5.3

Mr Car Guy is offline Mr Car Guy's Gallery  
Reply With Quote
Unread 05-13-2009, 02:56 PM   #6
Retired Director
 
Gandalf's Avatar
 
Join Date: Aug 2006
Location: Indiana, USA
Posts: 1,489
Rep: 36 Gandalf is on a distinguished road
Default

Well, she says it starts and runs fine, but occasionally within the first few minutes of driving, if she stops at a stop sign/light, then starts again, the power cuts in and out up until it a reaches a certain speed, then its fine. She says the engine doesn't sound any different, though, it just feels different.

She's about as car-savy as Moses, though, and she hasn't been able to do it when I'm around, so I can't say for sure that it's not running rough, but she think sounds normal. However, she also said it doesn't seem like the RPMs are spiking, so I dunno.
__________________
Vehicles: 1993 240SX
1990 Katana 750

Gandalf is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:35 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.