CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 12-04-2009, 08:02 PM   #1
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default Cross engine off trouble free!

So its cold today right? I left this morning and all was well. Got halfway to school then for the FIRST TIME my TPMS light turned on! Anyway.

I left school and it was about ~21 degrees out (according to weather.com when I got home).. I turned the car on, it hesitated to start (almost like a dying battery), it started, went to give it a little gas to get the rpm's to drop a bit (like maybe a 500rpm increase), and the car started to sputter for a second, went to give it a little more to try and keep it from stalling, then it stalled. Started right back up ok, and drove ok BUT.

The engine sounded totally different under load then it did before.. I can't quite describe it, but it is defiantly less perky in 5th gear..

And I have a really NASTY squeal from my front breaks when I stop when their still cold.. my friend said it was because of break glazing, but it goes away when its warm in my case. The sound is like the squeal you get when you hit the wear markers on the pads..

Any ideas?
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-04-2009, 08:07 PM   #2
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

oh yeah, I put air in my tires and the TPMS light went off (I was ~7 pounds low)
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-04-2009, 09:32 PM   #3
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,603
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Have you checked the pads? I don't think there's any reason they should need changing but check anyway.

As for the engine issue, is it misfiring?
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
2009 Pontiac G8 GT - 6.0L, 6AT - 95k miles | 1994 Chevy Blazer K5 - 350, 5MT - 140k miles | 2006 Mazda 3 S sedan - 2.3L, 5MT - 130k miles
Wife's Car: 2013 Chevy Volt - 70k miles
Bikes: 1979 Yamaha XS 750 | 1985 Honda Sabre 700

Mike is offline Mike's Gallery  
Reply With Quote
Unread 12-04-2009, 09:40 PM   #4
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

I pulled the right front off recently, and it had a good chunk of pad left, (like over 75%), didn't look at the left side, but the right front looked like it was rubbing the rotor.
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-05-2009, 12:25 AM   #5
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

I don't know if it missing or not, but I'm not throwing a code.
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-05-2009, 01:51 AM   #6
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,271
Rep: 96 Kenny McCormick will become famous soon enough
Default

AFAIK the brake noise is normal for sub-freezing brakes. Every vehicle I've ever driven has done that. My F150, my mom's minivan, my old 200SX-SE, a 2003 Ranger we used to own, and I can remember my dad's '84 F150, my mom's old '88 Tbird and our old mid-80's Civic doing it. Once a couple of stops had been done, they all shut up tho.


As far as the engine..perhaps it's just cold natured?
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 12-05-2009, 09:00 AM   #7
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

it didn't do it at all last year, and the brakes didn't either last year.
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-05-2009, 01:34 PM   #8
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,603
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Our brakes have never done that on any of the cars we owned (95 Silvy, 93 Astro, 98 CR-V, 03 Grand Prix, 95 Bonneville, another 03 Grand Prix, 00 Silvy, 96 Blazer
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
2009 Pontiac G8 GT - 6.0L, 6AT - 95k miles | 1994 Chevy Blazer K5 - 350, 5MT - 140k miles | 2006 Mazda 3 S sedan - 2.3L, 5MT - 130k miles
Wife's Car: 2013 Chevy Volt - 70k miles
Bikes: 1979 Yamaha XS 750 | 1985 Honda Sabre 700

Mike is offline Mike's Gallery  
Reply With Quote
Unread 12-05-2009, 05:01 PM   #9
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

it tried to quit on startup on me today, but the PCM recovered it right away, brake's only squealed once today, and that was from 60-0
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-06-2009, 03:42 AM   #10
Retired Staff
 
Retrospekt's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 599
Rep: 67 Retrospekt will become famous soon enough
Default

Brakes squealing in cold weather is perfectly normal. Maybe some higher performance pads would stop that, but it isn't anything to worry about. My car squeals for about 5 minutes after start up anytime it's under freezing.
__________________
Family Cars: (Bold is mine).

1998 Nissan 200sx SE | i4 1.6L | 83,000 miles | Green | Running 100% |

1996 Nissan Sentra | i4 1.6L | 122,000 miles |Black |
2001 Nissan Maxima | V6 3.0L | 94,000 miles | Black |
2010 Toyota Camry | i4 2.5L | 5,500 miles | Silver |
1993 Toyota MR2 | 2.0L i4 560HP | 26psi Boost | Unknown Mileage | White| Scary to drive

Retrospekt is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.