CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 12-18-2009, 08:02 PM   #1
Senior Member
 
Join Date: Oct 2007
Posts: 136
Rep: 13 Gl@re is on a distinguished road
Default ignition coils set off radar detector

ok... so i just replaced the ignition coils with accel super coils in my 1997 lincloln Mark VIII, and now when i accelerate my radar detector goes off... any ideas why? It's annoying.

Gl@re is offline Gl@re's Gallery  
Reply With Quote
Unread 12-18-2009, 08:04 PM   #2
Hammond Hand Luggage
 
cluffenstein's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 2,704
Rep: 61 cluffenstein will become famous soon enough
Default

maybe because a cops near by? :P
__________________
Quote:
Originally Posted by TestEcull
He may have ruined his cylinder walls and compression wings.
Quote:
Originally Posted by wierdo124
Yeah. Should hold up fine, long as you don't drive like a primate.

cluffenstein is offline cluffenstein's Gallery  
Reply With Quote
Unread 12-18-2009, 08:08 PM   #3
Senior Member
 
Join Date: Oct 2007
Posts: 136
Rep: 13 Gl@re is on a distinguished road
Default

lol it's every time I accelerate, and when there's a cop near by it's a different sound and light.

Gl@re is offline Gl@re's Gallery  
Reply With Quote
Unread 12-18-2009, 09:02 PM   #4
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,271
Rep: 96 Kenny McCormick will become famous soon enough
Default

You're getting RF from the new coils. The wires just aren't able to suppress the radio interference the higher voltage coils tend to make. Try to look for plug wires that can suppress that RF, should help.
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 12-18-2009, 09:35 PM   #5
Senior Member
 
Join Date: Oct 2007
Posts: 136
Rep: 13 Gl@re is on a distinguished road
Default

ok, well the only problem is that I don't have plug wires. My car has Coil On Plug ignition.

Gl@re is offline Gl@re's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:47 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.