CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 03-13-2010, 07:34 AM   #1
Retired Staff
 
Retrospekt's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 599
Rep: 67 Retrospekt will become famous soon enough
Default Car won't start

Of course my father was driving when it happened. Said he took a turn, drove a little bit, then all of a sudden a heavy knock/loud engine noise pursued, oil pressure light started flickering, and the car lost power. Turned into a parking lot, checked essentials. Engine is dry, no oil in the street. Now when we try to start it, it rumbles and shakes, then turns off after 3 seconds. I'm scared to try and start it, it doesn't look/sound pretty.

Where do I go from here? I assume towing is my only option.
__________________
Family Cars: (Bold is mine).

1998 Nissan 200sx SE | i4 1.6L | 83,000 miles | Green | Running 100% |

1996 Nissan Sentra | i4 1.6L | 122,000 miles |Black |
2001 Nissan Maxima | V6 3.0L | 94,000 miles | Black |
2010 Toyota Camry | i4 2.5L | 5,500 miles | Silver |
1993 Toyota MR2 | 2.0L i4 560HP | 26psi Boost | Unknown Mileage | White| Scary to drive

Retrospekt is offline  
Reply With Quote
Unread 03-13-2010, 07:36 AM   #2
Spah sappin' mah susp!
 
Kenny McCormick's Avatar
 
Join Date: Jan 2009
Location: Earth...I think
Posts: 3,271
Rep: 96 Kenny McCormick will become famous soon enough
Default

Check the dipstick with a magnet. If you find the oil on it is fuzzy in the presence of a magnet, towing it is the only way as the engine is fried.
__________________
Tired Iron ain't got no time to wear out...

My rigs:

1985 Ford F150 | 4x2 | 300ci OHV inline six | 4-speed OD manual | 310K | No power brakes | Running 100% - It hasn't driven this good in 15 years!

1984 Ford F150 | 4x2 | 300ci six | granny four | 3.55 rear end | 210K | Brakes shot. Rear drums are doing most of the work. Not fit to drive due to that.
1997 Ford Explorer XLT | 4.0L Vulcan V6 | 5-speed automatic | shift-on-the-fly 4WD | 210,000 miles | Running 95% - Needs brakes on all four corners + bald tires
1989 Ford F150 | 300cid six...again | 5-speed | 4x4 | 160K | Needs brakes done as well. Oi!

Kenny McCormick is offline  
Reply With Quote
Unread 03-13-2010, 08:07 AM   #3
Retired Staff
 
Retrospekt's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 599
Rep: 67 Retrospekt will become famous soon enough
Default

Quote:
Originally Posted by TestECull View Post
Check the dipstick with a magnet. If you find the oil on it is fuzzy in the presence of a magnet, towing it is the only way as the engine is fried.
Checked dipstick, oil is full. No metal fragments in the oil, no fuzz when put up to a magnet.
__________________
Family Cars: (Bold is mine).

1998 Nissan 200sx SE | i4 1.6L | 83,000 miles | Green | Running 100% |

1996 Nissan Sentra | i4 1.6L | 122,000 miles |Black |
2001 Nissan Maxima | V6 3.0L | 94,000 miles | Black |
2010 Toyota Camry | i4 2.5L | 5,500 miles | Silver |
1993 Toyota MR2 | 2.0L i4 560HP | 26psi Boost | Unknown Mileage | White| Scary to drive

Retrospekt is offline  
Reply With Quote
Unread 03-13-2010, 12:02 PM   #4
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Pull the pan, it's gonna be the truth teller. I'm thinking you probably threw a rod and you'll find a piston missing from its cylinder. New engine time, bro.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 2006 Mazda 3 S sedan - 2.3L I4, 5 speed manual - 78k miles
Girlfriend's Car: 2013 Chevy Volt - 30k miles
Bikes: 1979 Yamaha XS 750


Mike is offline Mike's Gallery  
Reply With Quote
Unread 03-13-2010, 12:38 PM   #5
Veteran Member
 
Join Date: Dec 2006
Location: Dallas, OR
Posts: 2,930
Rep: 39 KSIMP88 is on a distinguished road
Default

Oil pressure guage shuts off when the car dies.
Sounds like a plug or plug cable issue. check each of them.
__________________
2001 Tahoe LT Autoride
w/ third seat +25hp
K&N air filter +50hp
Custom Radio +15hp

Soon to buy:
Exhaust +50hp
Lowering kit (2") +30hp

KSIMP88 is offline KSIMP88's Gallery  
Reply With Quote
Unread 03-13-2010, 01:46 PM   #6
Retired Staff
 
Retrospekt's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 599
Rep: 67 Retrospekt will become famous soon enough
Default

Quote:
Originally Posted by wierdo124 View Post
Pull the pan, it's gonna be the truth teller. I'm thinking you probably threw a rod and you'll find a piston missing from its cylinder. New engine time, bro.
Doesn't it usually bust through the block when that happens? And I don't think it'd run for even a few seconds If I were missing a piston. Bent, maybe.

It sort of feels like the timing on the engine slipped completely and it's running very, very unevenly.
__________________
Family Cars: (Bold is mine).

1998 Nissan 200sx SE | i4 1.6L | 83,000 miles | Green | Running 100% |

1996 Nissan Sentra | i4 1.6L | 122,000 miles |Black |
2001 Nissan Maxima | V6 3.0L | 94,000 miles | Black |
2010 Toyota Camry | i4 2.5L | 5,500 miles | Silver |
1993 Toyota MR2 | 2.0L i4 560HP | 26psi Boost | Unknown Mileage | White| Scary to drive

Retrospekt is offline  
Reply With Quote
Unread 03-13-2010, 01:55 PM   #7
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Quote:
Originally Posted by Retrospekt View Post
Doesn't it usually bust through the block when that happens? And I don't think it'd run for even a few seconds If I were missing a piston. Bent, maybe.

It sort of feels like the timing on the engine slipped completely and it's running very, very unevenly.
Depends, sometiemes it does, sometimes it goes down into the crank. I doubt it broke the crank (that VERY rarely happens in my experneicne) but you'll see the problem probably if you pull the pan.

She'll run for a few seconds on three cylinders.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 2006 Mazda 3 S sedan - 2.3L I4, 5 speed manual - 78k miles
Girlfriend's Car: 2013 Chevy Volt - 30k miles
Bikes: 1979 Yamaha XS 750


Mike is offline Mike's Gallery  
Reply With Quote
Unread 03-13-2010, 01:59 PM   #8
Retired Staff
 
Retrospekt's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 599
Rep: 67 Retrospekt will become famous soon enough
Default

Crap.

Well the car was driven for about .6 miles at 10mph to try and get her home after the initial noise occurred. Stupid, yes. I would have never done that, it was my dad. But the fact that it did make it that distance until it died might be a good sign?

Edit: A little more elaboration on what happened:


Car was driving fine, then all of a sudden it started making noise. It sounded like a very loud grumble. Sort of like a loud spark knock. The engine didn't shut down but it lost almost all power. RPM's dropped when it started shaking and the oil pressure light flickered. (It's been doing this for a while if I rolled the window down. I think my alternator is weak or I have a grounding issue. Rolling down window caused lower rpm, shaking, and oil pressure light) It drove just a little further until it shut down when trying to accelerate into a turn. Trying to start it again just resulted in shaking and it shut itself down in 3 seconds.

Edit: Car has oil. Dipstick goes to full. Put it up to a magnet and no fuzziness or metal fragments visible.
__________________
Family Cars: (Bold is mine).

1998 Nissan 200sx SE | i4 1.6L | 83,000 miles | Green | Running 100% |

1996 Nissan Sentra | i4 1.6L | 122,000 miles |Black |
2001 Nissan Maxima | V6 3.0L | 94,000 miles | Black |
2010 Toyota Camry | i4 2.5L | 5,500 miles | Silver |
1993 Toyota MR2 | 2.0L i4 560HP | 26psi Boost | Unknown Mileage | White| Scary to drive

Last edited by Retrospekt; 03-13-2010 at 02:11 PM.

Retrospekt is offline  
Reply With Quote
Unread 03-13-2010, 02:14 PM   #9
Veteran Member
 
Mr Car Guy's Avatar
 
Join Date: Mar 2008
Location: Surrey, BC, Canada
Posts: 2,052
Rep: 186 Mr Car Guy has a spectacular aura aboutMr Car Guy has a spectacular aura about
Default

Quote:
Originally Posted by Retrospekt View Post
all of a sudden a heavy knock/loud engine noise pursued....
An audible sign of serious mechanical failure

oil pressure light started flickering
A visual sign of serious mechanical failure

and the car lost power
A demonstrated sign of serious mechanical failure
Something let loose inside the engine, resulting in oil pressure lose, typically a rod bearing. Loss of power due to bearings seizing from metal contaminates of lack of lubrication.

Time for a replacement engine.
__________________
2003 GMC Envoy 5.3

Mr Car Guy is offline Mr Car Guy's Gallery  
Reply With Quote
Unread 03-13-2010, 02:17 PM   #10
Veteran Member
 
Join Date: Dec 2006
Location: Dallas, OR
Posts: 2,930
Rep: 39 KSIMP88 is on a distinguished road
Default

If some plugs went out, it causes the same effects. don't make a $1000 mistake.
__________________
2001 Tahoe LT Autoride
w/ third seat +25hp
K&N air filter +50hp
Custom Radio +15hp

Soon to buy:
Exhaust +50hp
Lowering kit (2") +30hp

KSIMP88 is offline KSIMP88's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:46 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.