CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > General Car Discussion > General Automotive Discussion

Reply
LinkBack Thread Tools
Unread 07-01-2010, 07:42 AM   #1
New Member
 
Join Date: Jul 2010
Posts: 1
Rep: 10 nelson_alc is on a distinguished road
Default GMC/ Isuzu Truck Remote Start Problem

Hello I have problem installing a Viper 5901 to a GMC (Isuzu) Truck W5500 Diesel (Big commercial truck)..
The problem is that I have found all the wires correct for the remote starter (12v, Starter, Ignition, Accessory) but the truck try to start and do not stay on or stay on but shaking like there is no gas.
In the ignition switch there is 3 more wires:
Blue - Rest in ground and send 12v when you open the ignition for 1/2 a second and go back to ground.
Blue/white - Rest in 12v and go to ground when you open ignition.
Blue/yellow- Rest in ground and go to 12v when you open ignition.

In the crank position the blue wire stay in ground, the blue/yellow in 12v and the Blue/White in Ground, They only change in the ON position but not in the crank position.

All of this wires are in the ignition switch.

Everything in the installation of the alarm is correct I think that this have something to do with the glow plugs or something else..

I already try opening this wire or closing it with relays in the wires in the harness but no luck.
Thanks any of you for your help...

nelson_alc is offline  
Reply With Quote
Reply

Tags
gmc, isuzu, remote start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:45 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.