CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > Appearance > Interior

Reply
LinkBack Thread Tools
Unread 08-21-2008, 03:27 AM   #1
New Member
 
Join Date: Aug 2008
Posts: 4
Rep: 10 Miller is on a distinguished road
Default Toyota T100 Electrical Lighting Problems?

Three questions:
1.) My tail lights don't turn on (head lights and brake lights work perfectly) Where should I begin to look? Both sides went out at the same time, could it be a fuse? If so, which one? If I'm not mistaken, I've already checked all the fuses (11 on the drivers side under the steering wheel) Where can I find a guide to know which fuse does what? (Don't have the one that came with the pickup..)

2.) Dashboard lights also went out at the same time as the rear lights. And ideas on how to repair this? The little symbols like check engine, etc still work. I just can't see how fast I'm going and my gas.

3.)Where can I find out what kind of bulb is needed for the interior light?

Thanks a lot in advance!

Miller is offline  
Reply With Quote
Unread 08-21-2008, 03:40 AM   #2
New Member
 
Join Date: Aug 2008
Posts: 7
Rep: 12 sideonehunter is on a distinguished road
Default

Well theres fues's under the hood I would check the relays you can tell if there working by activating the lights and if you hear a clicking noise then your relay is not your problem. If not noise then thats your issue.

Last edited by skunkstripe; 11-03-2008 at 05:47 PM. Reason: removed link

sideonehunter is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.