CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > Appearance > Interior

Reply
LinkBack Thread Tools
Unread 12-01-2010, 11:14 PM   #11
Senior Member
 
pioneerisloud's Avatar
 
Join Date: Oct 2009
Location: Yakima, WA
Posts: 123
Rep: 17 pioneerisloud is on a distinguished road
Default

Quote:
Originally Posted by wierdo124 View Post
pio, remember, heater =/= fan. Turning the heater on should NOT bog down your engine at all, because that's just sending the coolant thru the heater core. Turning on the fan, however, will draw current and bog the motor a bit. Especially with your dinky little 4 banger.
It doesn't really "bog the motor down", but I can tell there's a strain on the electrical system with the heater going, and the rear defogger at the same time. Engine stays going full bore without a problem at all. But my lights dim when I turn both on at idle.

Quote:
Originally Posted by Felipe the Ant View Post
Yeah so it was full 2 days ago, did you check it again?


I've never had that happen, the only time it should do that is if you turn on the a/c or the defroster in some cars.

But pio, what exactly do you mean by turning on the heater? Which switch?
Just checked the coolant (all fluids actually) today. All is fine. By turning on my heater, I mean turning it from off to on, and cranking the fan up full speed. That's the ONLY adjustment I have is that one slider. It's my fan speed slider. It's either off, or on....and adjustment to the speed of the fan.
__________________
My current project:
  • 1987 Honda Prelude 2.0 SI
  • Dual Mechless Head Unit (yeah, its Dual )
  • Kicker KS5250 Door Speakers
  • Pioneer 1" Dome Tweeters (Door)
  • Pioneer Premier REV 6.5" Rear Speakers
  • Alpine 2x MRP-M650 (one per sub)/ MRP-T220
  • Big 3 with 2 Gauge

pioneerisloud is offline  
Reply With Quote
Unread 12-02-2010, 09:28 AM   #12
Senior Member
 
pioneerisloud's Avatar
 
Join Date: Oct 2009
Location: Yakima, WA
Posts: 123
Rep: 17 pioneerisloud is on a distinguished road
Default

Well another update for part of the problems, apparently when the dash lights aren't on (which is ALL THE TIME now), my tail lights don't work either. Just got pulled over for it, and given a warning. Now I know there's something seriously wrong....

How would I go about fixing this darn switch in my steering column? I know that's where the problem is at for this.
__________________
My current project:
  • 1987 Honda Prelude 2.0 SI
  • Dual Mechless Head Unit (yeah, its Dual )
  • Kicker KS5250 Door Speakers
  • Pioneer 1" Dome Tweeters (Door)
  • Pioneer Premier REV 6.5" Rear Speakers
  • Alpine 2x MRP-M650 (one per sub)/ MRP-T220
  • Big 3 with 2 Gauge

pioneerisloud is offline  
Reply With Quote
Unread 12-02-2010, 01:48 PM   #13
Veteran Member
 
Join Date: Sep 2009
Posts: 553
Rep: 18 Felipe the Ant is on a distinguished road
Default



Does it look like that? With the buttons for the vents? Something tells me those buttons mean it's electronic but I could be wrong.

If it is electronically controlled I'd go for a bad ground, but if not then check the switch like you said. If you don't have a repair manual you should go get one, it makes everything so much easier.

Felipe the Ant is offline  
Reply With Quote
Unread 12-09-2010, 04:06 PM   #14
Senior Member
 
pioneerisloud's Avatar
 
Join Date: Oct 2009
Location: Yakima, WA
Posts: 123
Rep: 17 pioneerisloud is on a distinguished road
Default

No, mine looks like this:



Finally found one on google images, lol.

I'm honestly not sure if its electric or not. I fixed the light problems by getting a toggle switch. The multi-function switch was $250, and I'm not spending that kind of money on a stupid switch .

I found some new mechanic friends too . They're working on opening a shop (already have the shop, just no business license yet). They said they'll trade labor with me, I do audio stuff for them, they fix my car mechanical problems . $18 and I can get the Alldata for my car, hopefully that'll show something.

The heater is definitely the next project to tackle with the temperatures we have now.

Oh, the speedo got fixed too. The problem was with the circuit board on the entire instrument cluster. Grabbed another one from a bone yard, and it fixed the problem right up .
__________________
My current project:
  • 1987 Honda Prelude 2.0 SI
  • Dual Mechless Head Unit (yeah, its Dual )
  • Kicker KS5250 Door Speakers
  • Pioneer 1" Dome Tweeters (Door)
  • Pioneer Premier REV 6.5" Rear Speakers
  • Alpine 2x MRP-M650 (one per sub)/ MRP-T220
  • Big 3 with 2 Gauge

pioneerisloud is offline  
Reply With Quote
Unread 12-09-2010, 06:06 PM   #15
Veteran Member
 
Join Date: Sep 2009
Posts: 553
Rep: 18 Felipe the Ant is on a distinguished road
Default

alldata would help a lot

Felipe the Ant is offline  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:39 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.