CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > Performance > Naturally Aspirated

Reply
LinkBack Thread Tools
Unread 07-02-2014, 11:09 AM   #11
Vroom Vroom
 
Shrimpykins's Avatar
 
Join Date: Aug 2009
Location: In the engine bay
Posts: 847
Rep: 42 Shrimpykins is on a distinguished road
Default

Pictures usually help...
__________________
2009 S197 Mustang GT/CS

Shrimpykins is offline Shrimpykins's Gallery  
Reply With Quote
Unread 07-02-2014, 11:24 AM   #12
Junior Member
 
Join Date: Jul 2014
Posts: 10
Rep: 10 morganwilcox is on a distinguished road
Default

When stopped at a red light the rmp jumps, and once it's gets around 60 my belt slips a little during gear change.

morganwilcox is offline  
Reply With Quote
Unread 07-02-2014, 01:01 PM   #13
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Quote:
Originally Posted by morganwilcox View Post
When stopped at a red light the rmp jumps, and once it's gets around 60 my belt slips a little during gear change.
Second one would have absolutely nothing to do with it.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 2006 Mazda 3 S sedan - 2.3L I4, 5 speed manual - 78k miles
Girlfriend's Car: 2013 Chevy Volt - 30k miles
Bikes: 1979 Yamaha XS 750


Mike is offline Mike's Gallery  
Reply With Quote
Unread 07-02-2014, 01:19 PM   #14
Junior Member
 
Join Date: Jul 2014
Posts: 10
Rep: 10 morganwilcox is on a distinguished road
Default

So the belt slipping had nothing to do with it but only occurs with the aftermarket intake installed. One returned to stock it stopped slipping.

morganwilcox is offline  
Reply With Quote
Unread 07-02-2014, 01:57 PM   #15
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Default

Belt needs tightening?
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Unread 07-02-2014, 02:37 PM   #16
Junior Member
 
Join Date: Jul 2014
Posts: 10
Rep: 10 morganwilcox is on a distinguished road
Default

No its tight. The belt doesn't slip anymore, now that the stock intake is back in it.

morganwilcox is offline  
Reply With Quote
Unread 07-02-2014, 02:38 PM   #17
Junior Member
 
Join Date: Jul 2014
Posts: 10
Rep: 10 morganwilcox is on a distinguished road
Default

Idk if this helps, but it is a 2014 with pure drive

morganwilcox is offline  
Reply With Quote
Unread 07-02-2014, 03:26 PM   #18
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Default

So, you have a hybrid engine with a CVT? I pulled that from what Nissan had outlined as Pure Drive.
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Unread 07-02-2014, 04:01 PM   #19
Junior Member
 
Join Date: Jul 2014
Posts: 10
Rep: 10 morganwilcox is on a distinguished road
Default

Pure drive is essentialy smart overdrive. It comes on and off by itself unless you turn it off. Other than that the car doesn't really shift. With od on it shifts around 45 off its around 60. Which is when the belt was sliping with the new intake on the car.

morganwilcox is offline  
Reply With Quote
Unread 07-02-2014, 04:17 PM   #20
Veteran Member
 
legoman786's Avatar
 
Join Date: Jul 2006
Location: Tucson, AZ
Posts: 886
Rep: 17 legoman786 is on a distinguished road
Default

Quote:
Originally Posted by morganwilcox View Post
Pure drive is essentialy smart overdrive. It comes on and off by itself unless you turn it off. Other than that the car doesn't really shift. With od on it shifts around 45 off its around 60. Which is when the belt was sliping with the new intake on the car.
Pure drive badges are only placed on their vehicles with CVTs.

I had incorrectly assumed that it was hybrid-only as well, so I apologize for that.


I doubt that the CVT belt could be slipping on a 2014 year car, but stranger things have happened.
__________________


legoman786 is offline legoman786's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:15 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.