CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > CarForum.net > New Members

Reply
LinkBack Thread Tools
Unread 08-06-2015, 05:53 PM   #1
New Member
 
Join Date: Aug 2015
Posts: 2
Rep: 10 Wade is on a distinguished road
Default 2006 Audi A3 2.0 fsi don't want to start

I recently experienced a problem with my 2006 Audi A3 2.0 fsi. My car don't seem to be able to start after I ran low on fuel and my battery got drained. I tried throwing in pertol but still my car didn't want to start up. On the dashboard the fuel gauge shows that there's fuel in the car but on DIS display it indicates that I can do 0km. I then tried jump starting my car but to no avail. When I turn the ignition, it swings but do not start. The battery is less than a year old. Any help or advise would be appreciated.

Wade is offline  
Reply With Quote
Unread 08-06-2015, 09:26 PM   #2
Senior Member
 
Join Date: Jul 2014
Location: NY
Posts: 178
Rep: 10 ValhallaAwaits is on a distinguished road
Default

Is the oil light on?
__________________
Current Car
2009 Scion tC RS 5.0 #1718/2000 W/ TRD struts & coil overs, TRD sway bar, TRD exhuast, K&N Intake, 18" Black and Red TRD rims

Past:
2003 Dodge Ram 1500 W/ K&N CAI, 3.5" Rough Country lift kit, Mickey Thompson Baja MTZ Radial 35/12.5R20/10, Straight pipes W/ Flowmaster 44's

2006 Ford Mustang GT
BBK CAI, Roush short throw shifter, Shorty headers, Flowmaster American Thunder catback exhaust

ValhallaAwaits is offline  
Reply With Quote
Unread 08-06-2015, 09:27 PM   #3
Senior Member
 
Join Date: Jul 2014
Location: NY
Posts: 178
Rep: 10 ValhallaAwaits is on a distinguished road
Default

I worked on my buddies A3 and there was a fuel starvation problem.
__________________
Current Car
2009 Scion tC RS 5.0 #1718/2000 W/ TRD struts & coil overs, TRD sway bar, TRD exhuast, K&N Intake, 18" Black and Red TRD rims

Past:
2003 Dodge Ram 1500 W/ K&N CAI, 3.5" Rough Country lift kit, Mickey Thompson Baja MTZ Radial 35/12.5R20/10, Straight pipes W/ Flowmaster 44's

2006 Ford Mustang GT
BBK CAI, Roush short throw shifter, Shorty headers, Flowmaster American Thunder catback exhaust

ValhallaAwaits is offline  
Reply With Quote
Unread 08-07-2015, 03:50 AM   #4
New Member
 
Join Date: Aug 2015
Posts: 2
Rep: 10 Wade is on a distinguished road
Default

Hi Valhalla, thanks for the reply. The oil light is not on but when I turn the ignition on an swing too long the oil light comes on the DIS display, reading oil pressure. I checked the oil dipstick and the oil level seem to be fine as it is at the max level. If it is fuel starvation any idea how to rectify this? As I mentioned before the gauge does show there's fuel but on the DIS display it shows I can do 0km.

Wade is offline  
Reply With Quote
Unread 08-07-2015, 01:36 PM   #5
Senior Member
 
Join Date: Jul 2014
Location: NY
Posts: 178
Rep: 10 ValhallaAwaits is on a distinguished road
Default

if the engine doesn't turn over quick enough then it will struggle to start. This could be either the battery on its way out, alternator not charging properly or a sticky starter motor. If its the original audi battery that could be a likely suspect especially as you got low battery warning. You need to get the engine running & check current across battery. It should be over 13.5volts as least, then try turning on various electrics and make sure it doesnt drop below 12v.

if its turning over properly but not starting then I'd recommend getting it scanned for errors as it could then be an fuel pump/relay fault or crankshaft position sensor, immob error etc.
__________________
Current Car
2009 Scion tC RS 5.0 #1718/2000 W/ TRD struts & coil overs, TRD sway bar, TRD exhuast, K&N Intake, 18" Black and Red TRD rims

Past:
2003 Dodge Ram 1500 W/ K&N CAI, 3.5" Rough Country lift kit, Mickey Thompson Baja MTZ Radial 35/12.5R20/10, Straight pipes W/ Flowmaster 44's

2006 Ford Mustang GT
BBK CAI, Roush short throw shifter, Shorty headers, Flowmaster American Thunder catback exhaust

ValhallaAwaits is offline  
Reply With Quote
Unread 08-08-2015, 02:00 PM   #6
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Quote:
Originally Posted by ValhallaAwaits View Post
if the engine doesn't turn over quick enough then it will struggle to start. This could be either the battery on its way out, alternator not charging properly or a sticky starter motor. If its the original audi battery that could be a likely suspect especially as you got low battery warning. You need to get the engine running & check current across battery. It should be over 13.5volts as least, then try turning on various electrics and make sure it doesnt drop below 12v.

if its turning over properly but not starting then I'd recommend getting it scanned for errors as it could then be an fuel pump/relay fault or crankshaft position sensor, immob error etc.
That doesn't help him right now though.

Try jump starting the car.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 2006 Mazda 3 S sedan - 2.3L I4, 5 speed manual - 78k miles
Girlfriend's Car: 2013 Chevy Volt - 30k miles
Bikes: 1979 Yamaha XS 750


Mike is offline Mike's Gallery  
Reply With Quote
Unread 08-08-2015, 07:49 PM   #7
Senior Member
 
Join Date: Jul 2014
Location: NY
Posts: 178
Rep: 10 ValhallaAwaits is on a distinguished road
Default

I believe that he stated that the car wont start, even with a jump, not sure where to go from there.
__________________
Current Car
2009 Scion tC RS 5.0 #1718/2000 W/ TRD struts & coil overs, TRD sway bar, TRD exhuast, K&N Intake, 18" Black and Red TRD rims

Past:
2003 Dodge Ram 1500 W/ K&N CAI, 3.5" Rough Country lift kit, Mickey Thompson Baja MTZ Radial 35/12.5R20/10, Straight pipes W/ Flowmaster 44's

2006 Ford Mustang GT
BBK CAI, Roush short throw shifter, Shorty headers, Flowmaster American Thunder catback exhaust

ValhallaAwaits is offline  
Reply With Quote
Unread 08-09-2015, 12:43 PM   #8
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Missed that.

In that case sounds like a bad connection. Corrosion on the terminals, or a bad cable. Unless it's not being jumped properly.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
Daily Driver: 2006 Mazda 3 S sedan - 2.3L I4, 5 speed manual - 78k miles
Girlfriend's Car: 2013 Chevy Volt - 30k miles
Bikes: 1979 Yamaha XS 750


Mike is offline Mike's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:25 PM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.