CarForum.net - Car Forums, Automotive News and Community
Home Gallery Register Calendar Members List

Go Back   CarForum.net - Car Forums, Automotive News and Community > CarForum.net > New Members

Reply
LinkBack Thread Tools
Unread 12-29-2010, 09:45 PM   #1
New Member
 
Join Date: Dec 2010
Posts: 1
Rep: 10 colton.rogers is on a distinguished road
Default my cd player

I drive a 08 lancer DE. Im having this weird problem. my FM stereo output to speaker is operating just fine but the output of the cd player sound muffled or like all my speakers are blown.... but sometime the cd player works. It only works when I hit a big bump or something in the road.... but it will quit working just as easily.....

Is there a amp or fuse on the back of the stereo that could be causing this problem? can anyone help?

colton.rogers is offline  
Reply With Quote
Unread 12-29-2010, 10:29 PM   #2
Community Director
 
Mike's Avatar
 
Join Date: Jun 2008
Location: Minneapolis, MN
Posts: 7,602
Rep: 153 Mike has a spectacular aura aboutMike has a spectacular aura about
Default

Bad connection somewhere.
__________________
"He shouted: 'You've won! Didn't you know?' I didn't, and it's about the nicest thing I've ever been told" -Bruce McLaren, 1968 Belgian Grand Prix
Read the rules! | DO NOT REPLY TO SPAM
2009 Pontiac G8 GT - 6.0L, 6AT - 95k miles | 1994 Chevy Blazer K5 - 350, 5MT - 140k miles | 2006 Mazda 3 S sedan - 2.3L, 5MT - 130k miles
Wife's Car: 2013 Chevy Volt - 70k miles
Bikes: 1979 Yamaha XS 750 | 1985 Honda Sabre 700


Mike is offline Mike's Gallery  
Reply With Quote
Unread 12-30-2010, 01:51 AM   #3
Senior Member
 
xXxALLANxXx's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 150
Rep: 11 xXxALLANxXx is on a distinguished road
Default

If it's still under warranty, I would take it to the dealership.
__________________
My current ride: 1998 Chevorlet Truck S10 P/U 2WD 4.3 SFI OHV 6cyl
Miles: ~140,000

Recently replaced;
Passenger side mirror
Wiper blade motor
Headunit w/ speakers
Water pump
Front brakes, rotors and calipers

xXxALLANxXx is offline  
Reply With Quote
Unread 12-31-2010, 03:01 AM   #4
Jack of all Trades
 
tofunater's Avatar
 
Join Date: Feb 2010
Location: Batavia, IL
Posts: 1,398
Rep: 77 tofunater will become famous soon enough
Default

definitely a loose connection on the wiring harness.
__________________
My rides:
--2012 Chevy Sonic LT hatch back w/1.4 liter turbo w/100k
--2005 Chrysler Pacifica w/175k - SOLD!
--1987 Chevy R10 Pickup w/80k
--1997 4.3L Chevy Blazer w/193k- SOLD!
--1998 Oldsmobile Aurora w/190k - SOLD!

tofunater is offline tofunater's Gallery  
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:38 AM.

Shogun Interactive Development Copyright 2015 Shogun Interactive Development. All rights reserved.