CarForum.net - Car Forums, Automotive News and Community

CarForum.net - Car Forums, Automotive News and Community (http://www.carforum.net/)
-   Transmissions and Drivetrain (http://www.carforum.net/transmissions-drivetrain/)
-   -   No Specific Make 04 Olds alero bearing issues (http://www.carforum.net/transmissions-drivetrain/17302-04-olds-alero-bearing-issues.html)

M_Metzger1114 08-27-2016 11:35 AM

04 Olds alero bearing issues
 
Having issues with the wife's 2004 alero. It growls at speeds over 10mph and only gets worse. I assumed it was the wheel bearing but it doesn't really change much when on a curve. I pulled both front wheels today to check for play and neither one seems bad. I replaced the driver wheel bearing not to long ago. I reached back to feel the axles and the inner shaft on the passenger side has a lot of up and down movement. The driver side had some movement but not as much.

I helped my wife's uncle when his colorado did this and it was the bearing the axle slid into. Unfortunately I can't really find any info on this for the alero. Do you think this bearing could be causing my issue? Any advice?

Mike 08-27-2016 11:44 AM

Unlikely to be the transaxle. Colorado is a different animal being 4WD and using a front diff.

I just replaced a wheel bearing on our Alero and it was showing the same symptoms - no change in noise when turning. Sounds exactly what you're describing.

Play in the bearing isn't a reliable method of checking - if there's play the bearing is REALLY bad..but usually they aren't to that level.

I'd just replace the passenger bearing. Easy and cheap.


All times are GMT -5. The time now is 08:12 PM.


Copyright 2015 Shogun Interactive Development. All rights reserved.